1

enter image description hereI've been getting this error a few times but somehow was able to get through it by plugging in the hdmi cable (I use vnc). But now the I get this error even when I use the HDMI cable.

I tried installing the lightdm packages again and it says nothing new is installed.

When I try sudo apt-get update or upgrade, it says

Error: Timeout was reached

and the same thing happens when I try reinstalling lightdm.

One additional minor thing is that the bluetooth service is also unavailable.

I tried looking for help on the internet but it seems that no one has solved this problem, so they just make a new sd, but I prefer not to since it takes time and I have to start from the beginning again.

What I've been doing recently was I was trying to make a face-detection sentry gun using openCv. I have little to no experience in using linux and I'm new to using the PI. Any help will be appreciated, thank you.

Also, I am now getting a segmentation error on some sudo commands.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.