0

From most of the sources I've read, I should be able to start my RPI and go:

Menu > Preferences > Raspberry Pi Configuration and select the interfaces tab. Here should be the option to enable / disable VNC. The problem is that I don't have this option. When I look here, VNC does not appear on this tab!!

It isn't clear however, whether the VNC option on the interfaces tab is the server or the client so I don't know whether I need this option or not.

Something must be installed as when I try to connect using RealVNC from my PC, I get an error saying the client actively refused the connection.

I am using 2016-05-27-raspbian-jessie.

Thanks

1

You are using an old image of raspbian. The newest was released a few weeks ago and has been updated to debian stretch. Download the newest image from the raspberry pi downloads page and mount the image to an sd card (I recommend Etcher, works on windows, mac and linux). It will come with ssh and vnc disabled by default go to the interfaces tab in raspberry config menu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.