Yesterday I took my RPi3 and plugged it in into a different power supply - 5.0v/0.7A.

I forgot to remove my USB WIFI card and I believe it didn't had enough power to boot up as I saw no green light, so I removed the USB WIFI card and it booted up fine, then I stupidly plugged back in the WIFI card, but everything seemed to be working fine, so I used it for a while.

Another thing I did was accidentally connected 3.3v (grounded) external power supply into ONE of the GPIO pins below for about a second, I'm not sure which one:

GND, GPIO 4, GPIO 9, GPIO 11, GPIO 13 or GPIO 15 

Then after about 30 minutes I moved the Pi and plugged it back in into the origin 5v/2.5a adapter, but only the red LED came up at full brightness. The green LED was blinking in high frequency, but very very dim and the Pi didn't seem to boot up (could not ping it anymore).

Today I downloaded Raspbian and wrote it to a new SD card the following way:

mkfs.msdos -F 32 /dev/sdc1 -n LABEL

dd if=2017-09-07-raspbian-stretch-lite.img of=/dev/sdc1 status=progress bs=4M

Output of 'cfdisk /dev/sdc':

Device          Type                     Size           

/dev/sdc1       b W95 FAT32              14.5G    

Output of 'cfdisk /dev/sdc1':

Device          Type                Size                                

/dev/sdc1p1     W95 FAT32 (LBA)     41,8M
/dev/sdc1p2     83 Linux             1,7G
Free Space                          12,7G

After I tried to boot the new SD card, the RED LED stays on, but there's absolutely no activity from the GREEN LED. I have not moved to SD card prior to this incident, the slot basically had never been touched, therefor shouldn't be damaged. I tried to apply a little pressure on the card, but that made no difference.

Everything seems to be pointing that I actually burned the Pi, only thing that might point otherwise is that SD card got corrupted, therefor the weird green led pattern yesterday and after I formatted both cards, none of them work because I wrote them wrong or they're both unstable (even though they seem to be working fine on PC).

The strangest thing is that CPU is completely cold when the RED LED is on, but I'm not sure if that's normal (as it didn't boot anything and as far as I know GPU is starting the boot process).

I connected the Pi to HDMI, but getting 'No Signal' from the monitor.

Any suggestions please? Thanks!

EDIT: I validated checkums the following way, but they didn't match:

dd if=/dev/sdc1 | md5sum

md5sum 2017-09-07-raspbian-stretch-lite.img

Does that mean it's written badly or am I calculating the checkums wrong? Thanks!

  • Have you tried another card? Does HDMI yield any output when you power up, however briefly? Don't blame yourself too much, the PIs stupidly have no pin markers - something arduinos have had for over a decade.
    – user2497
    Sep 11, 2017 at 21:29
  • @user2497 I have tried two SD cards: Kingston SDC10G2/16GB and Kingston SDC4/8GB. I haven't connected HDMI, I will locate the cable and get back to you shortly with the result. Thanks!
    – 0x29a
    Sep 11, 2017 at 21:35
  • np. I expect if it doesn't show anything, it's not touching the kernel. You should get a replacement. In any case, try reading both cards with dd on a linux pc.
    – user2497
    Sep 11, 2017 at 21:39
  • @user2497 It seems like nothing happens, not even a flicker. I just see a black screen and after few seconds monitor reports 'No Signal'. Does that indicate it's fried? I will verify that the card contents are valid with dd shortly.
    – 0x29a
    Sep 11, 2017 at 21:56
  • 1
    Not sure it'll help your RPi, but the dd command line should be: dd if=2017-09-07-raspbian-stretch-lite.img of=/dev/sdc status=progress bs=4M (not /dev/sdc1). You wrote the image to a FAT partition instead of the entire drive, which is what raspbian expects. When done, you should have a vfat and ext4 partition when you do fdisk -l /dev/sdc (assuming sdc is your sd card reader). The checksums won't match if you mount the card after burning since filesystem information gets updated.
    – bobstro
    Sep 12, 2017 at 0:49

1 Answer 1


Since your PI doesn't even get to outputting a HDMI signal, we know it doesn't read config.txt, or even read kernel etc. Your SD cards are good. Your PI is dead. You baked the CPU with an erroneous connection (or several). The GPIO pins are cleverly connected directly to the CPU, with no protection circuitry. It has nothing to do with the USB WiFi adapter.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.