0

So I removed the folder. OK...dumb move Now, when I try to install again.... sudo apt-get install libgtk-3-dev

It responds: "libgtk-3-dev is already newest version"

So how can I re-install gtk? I am still learning Linux so go easy on me pls..

Any ideas?

  • And you have done sudo apt-get remove libgtk-3-dev before you tried to install it again? – MatsK Sep 14 '17 at 8:36
1

Give this a try:

sudo apt-get --reinstall install libgtk-3-dev

The --reinstall flag reinstalls a package that is already installed and at the newest version.

You can read more about apt-get options by reading the manual page (Linux help files) using the man command, so in this case, you would use the following:

man apt-get

You may also want to read the man page for man pages:

man man
| improve this answer | |
  • Nicely Done!! That worked perfectly. I tried the sudo apt-get help, but it didn't help much. Inexperienced with Linux as I am, I didn't think of MAN. I came from DOS from long ago in another universe. There were no manuals, nor real people to help!! Thanks so much!! – Michael Sep 14 '17 at 7:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.