1

I try to follow this guide https://wiki.qt.io/RaspberryPi2EGLFS for cross-compiling Qt. The instructions don't specify whether I need to use the Desktop version or whether also the lite version would do.

Would Raspbian lite work?

1
  • Does the answer help you? If so, please accept it with a click on the tick on its left side. Only accepting an answer will finish the question and it will not pop up again year for year. – Ingo Jun 5 '20 at 8:20
1

If you intend to run Qt without X11 Raspbian Lite is perfect. If you intend to run on X11 then you're probably better off using Raspbian.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.