0

I have been trying to install the only office document server for 4 days now. I have tried using the docker method. Everything appear to go right with the docker method, but when I go to http://localhost then only the default apache 2 page is there. Or if I make the apache 2 disabled then enable lighttpd or nginx then same outcome but just different home pages. I also tried using no-ip for a domain use of server access and I tried http://xxx.x.x.x I also tried sudo bash then apt-get install onlyoffice-document-server method which returned repositories not found error

2

This is a futile endeavour. The System requirements for Document Server include:

  • CPU: dual core 2 GHz or better → while Raspberry Pi 2 & 3 have quad-core processors, they're ~ 1 GHz ARM quad core. Server spec software usually assumes Intel power per core

  • RAM: 2 GB or more → the most RAM that a Raspberry Pi supports is 1 GB

  • OS: 64-bit Debian, Ubuntu or other compatible distribution → almost all Raspbian OSs are 32-bit

No model of Raspberry Pi can meet these requirements.

  • What part can't raspberry pi meat? – User98764431 Oct 9 '17 at 19:36
  • see edited answer – scruss Oct 9 '17 at 19:40
  • I see thank you guess this is a waste of time and thank you for saving my time – User98764431 Oct 9 '17 at 19:43
  • Do you mind up voteing my post? So I can comment anywhere soon? – User98764431 Oct 10 '17 at 12:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.