1

I've recently just bought my first Raspberry Pi 3 Model B, which I wanted to use to set up my own cloud at home.

I followed the steps of an internetblog, which worked very well. I got to the point, where I had to mount my external harddrive and make it writable. After that I rebooted my Pi, but since than, it can't connect to the internet anymore (its connected via a Ethernet cable and worked fine sofar).

The Ethernet cable is plugged in properly, and I've unplugged it multiple times, but it cannot connect to the internet (when I open my router page I can't find it under Ethernet connections, where it originally was).

Problematic, is that I can't connect it via SSH to PuTTY, nor doesn't it react when I plug in a keyboard and a screen (also no connection). So right now, I don't think I have any options of entering any commands.

  • What does the green led do when you plug the pi in? – goldilocks Oct 11 '17 at 21:20
  • I would add the nextcloud tag to this, I would but I'm edit banned. – User98764431 Oct 14 '17 at 14:32
  • try to unplug the external hard drive? it might draw to much power. it's also possible that your SD card got corrupted, which happens quite often on Raspberry Pis. – Eugen Feb 13 '18 at 15:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.