0

I've installed ubuntu classic server 16.04 (Rasberry Pi 3 edition) found here https://ubuntu-pi-flavour-maker.org/download/ on Rasbperry Pi 3 b and everything is working as expected when I ssh into it. I would like to use a desktop "stylish" setup for configuring the network and security settings.

After connecting the monitor and powering up the raspy this message shows up on the screen:

Net:    Net Initialization Skipped
No ethernet found.
USB0:    Core Release: 2.80a
scanning bus 0 for devices…

Could someone open up that message a little bit, what does it mean? I also get a little square icon with rainbow colors in the right upper corner

I have uncommented the the following lines in config.txt:

hdmi_force_hotplug=1
hdmi_group=1
config_hdmi_boost=4
hdmi_safe=1 ← the last thing I tried

I've also tried config_hdmi_boost=9

I'm using a mobile charger with an output of 5 V and 2.1 A to power up the raspy, but I'm not sure if it's sufficient enough if you want the raspy to display an image on the monitor.

This site https://howtoraspberrypi.com/raspberry-pi-hdmi-not-working/ recommended a charger with an output of 5 V and 3 A.

0

I suppose you can't write this line in this way : config_hdmi_boost=4 up to 9 As the "up to" syntax don't seems to be valid in this case.

Instead, try to use config_hdmi_boost=4 or config_hdmi_boost=9, or just leave this line as a comment :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.