0

I need to communicate via the RPi3 serial port with a device that only understands hex commands. I have read and implemented the steps shown in: How do I make serial work on the Raspberry Pi3 and my device communicates, but with frequent bursts of high baud rate interference that shuts down my device. My /boot/config.txt includes: dtoverlay=pi3-disable-bt dtoverlay=pi3-disable-wifi core_freq=250 I am running Jessie with apt-get update and apt-get upgrade complete. Can you tell me what is interfering with my python script and how to stop it?

0

The system can use the serial link as a console to allow remote logins and may print system messages during boot.

Check that you have disabled these features (perhaps by using rsaspi-config).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.