1

Quoting:

I developed a similar application using PyQt4 and Qt4-designer. You have to install pyqt4 all modules:

sudo apt-get install qt4-default qt4-designer qt4-doc qt4-dev-tools python-qt4

So in your case just change all 4-5 i.e qt4 -- qt5.

Well, I tried that and got the following:

E: Unable to locate package qt5-designer 
E: Unable to locate package qt5-dev-tools 
E: Unable to locate package python-qt5

So I assume it would be safer to proceed with pyqt 4 rather than pyqt5?

  • I've edited your question so it looks a bit nicer and is easier to read. I wouldn't get upset about people editing your question its fairly common on the site, and it might mean someone is more likely to answer it. I suggest taking the Tour to get a better idea of how things work around here, we are not very similar to other forums. – Darth Vader Dec 16 '17 at 10:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.