I clean installed Raspbian Stretch Lite on two RPi's, each followed by sudo apt-get update && sudo apt-get install xserver-xorg xinit lxde-core lxterminal lxappearance lightdm python3-rpi.gpio python3-serial python3-smbus python3-dev fonts-dejavu fonts-sil-gentium-basic gnome-icon-theme gnome-themes-standard-data python-wxgtk2.8 (the Python stuff is not relevant for this case).

On one of the RPi I further installed raspberrypi-ui-mods. The other RPi I left as is, i.e. native LXDE / Debian desktop, except that I manually added the Piboto font (direct copy from the other RPi).

Now, while both desktops are the quite the same and have the same resolution, the terminal window and some settings dialogs are smaller in Debian-only than the one with raspberrypi-ui-mods addition - see snapshots below.

In Openbox Configuration Manager I set Piboto font & same font size on all font settings (well, I hope I found all places). The font setting for the terminal window seems to be the same, as can be observed in snapshots. Theme seems to be of no importance (I tried with Clearlooks or whatever).

Fact is, I would like to have the same terminal window size in Debian-only desktop as in dedicated Raspberry mod, but without explicitly installing raspberrypi-ui-mods. Question: where is the setting for this to happen ?

this is the LXDE / Debian-only

this is after raspberrypi-ui-mods addition

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.