1

I have a Raspberry Pi 3 fully set up. I can access it via SSH and it is completely configured.

When I copy files with FileZilla via SFTP everything is okay, but when I copy files with ES File Explorer on my Android, it stops after about 3-4 seconds. It just drops to 0.00KB/s.

When I try to reconnect, it says on ES File Explorer: java.net.NoRouteToHostException: No route to host After that I can not connect to it from my Phone (ES File Explorer), FileZilla or Putty, and after a while it disconnects from my wifi network. (I can see the Pi in my Router Settings for about one more minute.)

How can I fix this?

0

If ssh and filezilla work fine, then the issue might come from ES file explorer. Did you try an other app with your android? AndFTP worked great for me last time I needed to sftp to a pi.

  • Actually it must have something to do with the Pi, because I tried AndFTP, TurboFTP and every time I start to transfer a big video file the same Route to Host error occurs. Any other idea? – Matthias Nov 16 '17 at 23:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.