0

Hey i'm trying to reach internet trought 3g dongle, i have tried many different variations of wvdial.conf but every time it stucks at same section i have even tried different 3g dongles but even them wont work. They work at my Linux mint when i just plug them in

My wvdial.conf

[Dialer Defaults]
Modem = /dev/gsmmodem
Init = AT+CGDCONT=1,"IP","internet","0.0.0.0",0,0
Phone = *99***1#
Stupid Mode = 1
Username = {rlnet}
Password = {internet}

This is where it stuck this is where it stucks

I can ping to Google.com with really high latency but cannot download anything

  • Can you ping other websites? If you can ping Internet hosts using domain names, you are on the Internet. What do you mean "can't download anything" ? – RubberStamp Nov 16 '17 at 21:00
  • i Mean the connection is really high latency, and the connection led on 3g dongle flashes rapidly unlike on my linux laptop. I have tried everything i could think of in settings file but im out of luck – V. Filpus Nov 26 '17 at 16:56
0

Okay after i was tired of using wvdial and ppp etc. i decided to install nmcli to my raspberry. I followed this guide from Fedora wiki and set up gsm settings and it started to work, still 3G dongle flashes very weird and latency is rather high but least it's working!

Networking/CLI

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.