0

I have a Raspberry Pi 3 with built-in wifi card. When I do run ifconfig I can find the wlan0 device. Before I never had a wifi problem until I connected the Raspberry Pi to my TV through the HDMI port. On my laptop, I can see that the access point is detected and working fine. The Raspberry Pi however is showing: No wireless interfaces found. enter image description here

When I hover the network icon, I can see the wlan0 saying that wlan0 is not associated. enter image description here

I tried disabling the Power management with the command iwconfig wlan0 power off but nothing happens. enter image description here

What happened to the wifi of my Raspberry pi?

UPDATE 1: Find below my wpa_supplicant.conf file

sudo leafpad /etc/wpa_supplicant/wpa_supplicant.conf file

enter image description here

  • try clicking the icon and entering the connection details – Steve Robillard Nov 19 '17 at 12:44
  • I tried, this is the result. photos.app.goo.gl/1kkecYPXeZV0P6LA3 not helpful – TSR Nov 19 '17 at 12:51
  • post your /etc/wpa_supplicant/wpa_supplicant.conf file (remove any sensitive info first) – Steve Robillard Nov 19 '17 at 12:53
  • Find my wpa_supplicant.conf file in the update 1 above – TSR Nov 19 '17 at 13:01
  • Does the red led flicker at all, or a small lightning bolt icon occasionally appear in a corner of the display? – goldilocks Nov 19 '17 at 13:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.