2

Im trying to figure out if I can get the logitech messenger communicator webcam working with the Pi. (no, its not on the supported software list)

In searching for drivers, I came across this link where someone went to the trouble of compiling them. http://home.mag.cx/messenger/source/ Unfortunately I'm still learning linux, so I'm not entirely sure how (if at all possible) to install these with Wheezy. Is this possible?

Background

  • logitech cam plugged into a powered hub
  • lsusb: Device 006: ID 046d:08f5 Logitech, Inc. QuickCam Messenger Communicate
  • Using motion, starts, gets a grey screen - 'unable to open video device'
  • ls /dev/video0* shows /dev/video0 which matches /etc/motion/motion.conf

--will try any other suggested troubleshooting

4
  • Try ls /dev/video* to get all interfaces. 046d:08f5 seems to be supported by the kernel.
    – M Noit
    May 22, 2013 at 4:44
  • Not sure if I should see more, that just gives me "/dev/video0"
    – KHibma
    May 22, 2013 at 5:04
  • Just for a test, try running motion as root, it might be a permission problem.
    – mulaz
    May 22, 2013 at 12:03
  • As root same deal, no go. I borrowed a different cam from work, and it works fine. So yeah...not sure how, if possible to get this one going
    – KHibma
    May 23, 2013 at 2:48

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.