0

I recently bought a new pi 3 from a merchant on a platform like ebay. It came as a combo with power supply 2.5A, the board itself, heatsinks and the white and red enclosure box. Everything looks fine and original, and the guy had quite a decent reputation so I am assuming (without outlying) that the hardware is fine.

I have though had no success in booting it. I want to install osmc, so I downloaded the latest image, which I have tried to write to microSD with osmc's installer.

I have tried with 3 different 4Gb SD cards and one 16GB one. These are all a few years old, the latter had problems with mounting on linux, but the other 4GB ones I have been able to copy pictures to the HD before flashing it to use for osmc. All these cards have been working fine in a Nikon digital camera, but haven't been used for maybe 2 years now.

The osmc installer completes fine and reports success.

Nevertheless, with all cards, the result has been the same : red LED goes on, but the green flashes **2 times **, not very fast, the first a bit longer than the second. Apart from that, no apparent activity,and the screen (through HDMI) shows nothing.

I must assume that there's a problem with the cards. Nevertheless I am a bit surprised by the issue that out of 4, not one worked.

Next attempt will be to buy a new sd card (8gb),but I wonder if someone can give any other comment on this.

  • 1
    R-Pi Troubleshooting... Green LED blinks in a specific pattern... 2 flashes: The SD Card cannot be read. – RubberStamp Dec 5 '17 at 4:20
  • 2
    Write a standard image from raspberrypi.org, e.g. Raspbian Lite (it may fit on a 4GB card). You really need some certainty as to whether the Pi is functional or not. – joan Dec 5 '17 at 8:14
0

For the records, following @joan 's proposal in the comments (welcome to provide an answer so I can accept it if you like), I ended up downloading NOOBS on zip.

I followed this tutorial on how to properly format a SD Card on linux and install NOOBS: http://qdosmsq.dunbar-it.co.uk/blog/2013/06/noobs-for-raspberry-pi/

And - tata!!! I now have LibreELEC running.

It may be that the SD card needed to be correctly formatted first, but I am not up for more experiments now and stick to LibreELEC, as I want to use the Pi as low-power music (media) center and thus KODI is my main need.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.