1

Previously I had to reset my password. I found an article on how to edit cmdline.txt and followed the directions and it worked. Later, I tried to install KODI on RP3 running Raspian Jessie. It stopped and froze the machine. All I could do was power down and then up. It then demanded a password. I entered it, the screen flashed black and then returned to the same password prompt. Thinking I had the wrong password I tried several others. It behaved differently. After checking some records I believed I had the correct password. I re-tried the reset process. It gave me the same result and did not allow me to set-up the "pi" user as the article said it would. I think I may be out of space on the card. Another thing - when I place the card in my Windows 10 PC it shows me multiple drives - not just the one extra one. They seem to have different things on them. I believe I changed all occurrences of cmdline.txt in each of the roots of those drives. A newbie to Linux... thoughts?

  • The two drives you see on the card are standard... the one that can be manipulated in MS Windows is a FAT partition, and the second is an EXT4 partition which is unreadable in MS Windows... Is there anything on the SD Card that is important for you to save? ... If not, you may want to consider re-imaging the card with the newest version of Raspbian... If you need data off the SD Card, I would suggest getting a second SD Card and copying over the latest Raspbian image... and then boot up the RPi with the new card while reading your first card with an external USB SD reader... – RubberStamp Dec 8 '17 at 3:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.