0

In the Jessie release of Raspbian there is a "Default applications for LXSession" that could be enabled in the Preferences tab of the main menu. It allowed (among other things) the user to specify a program or script to run automatically at boot. After upgrading to Raspbian "Stretch" I cannot find it. Does anyone know how to enable its functionality in Stretch?

1

Right-Click on a Panel select Panel Settings this opens Panel Preferences dialog choose the Advanced tab Set Preferred Applications File Manager: {the drop down should allow you to select File Manager}

I had the same problem. I don't know why it wasn't selected by default.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.