0

i have tried downloading quake 3 from various tutorials. The ones I have tried are from a post in 2012. Doesn't work for me probably outdated. Tried one from 2014. Was gonna take 1 and a half hours to download a 51.7MB zip file. My wifi is not bad (Max 50mbps, server of download must be really slow.). It stopped downloading 75% of the way for no reason.

Anyone can tell me how to download Quake 3 for my RPi3, Raspbian stretch?

  • Other than switching to -lbrcmEGL -lbrcmGLESv2 the 2012 instructions are likely still valid for Stretch. RaspbianQuake 3 is one of the old packages still tied to the Broadcom / dispmanx video drivers, although there's a topic on the forums with recent efforts to modernize it. Could you edit your post to describe the errors you've encountered? It's possible to get recent source code at 14 MB but pak files will be hundreds of MB regardless. – jdonald Dec 22 '17 at 19:09
  • Will try to do it again later when I have time. – Darkest N2O Dec 25 '17 at 21:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.