0

My raspberry worked fine with a 5V-2A charger. From few days, It boots only with the energy coming from the USB cable from my computer. If I use the usual charger, it goes in a boot loop, displaying the colored screen and rebooting itself. I tried with different charger (5V-2A) and the result is the same. Why is this happening? What charger should I buy?

1

The Pi used to boot from a charger. The Pi no longer boots from that charger. The charger is failing, you need to buy a new one.

The Pi doesn't boot from a different charger which claims to be 5V at 2 amp. That charger is no good, you need to buy a new one.

Are you sure you haven't added something to the Pi (e.g. a new screen) which has increased the power requirements?

  • Yes, the pi isn't plugged with anything. Shouldn't the energy from the USB cable be lower than the one from the power supply? – Camilla8 Jan 3 '18 at 18:29
  • @Camilla8 Your experience suggests otherwise. Are you connecting the chargers and the USB cable via the microUSB port on the Pi? – joan Jan 3 '18 at 18:38
  • Computer USB --- Raspberry Micro USB – Camilla8 Jan 3 '18 at 18:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.