0

I write the image on my microSD card and boot, and "sudo apt-get update". "Temporary failure resolving - port.ubuntu.com" Can't update. How to solve this issue?

I downloaded the image from this link. https://wiki.ubuntu.com/ARM/RaspberryPi#Ubuntu_arm64.2FAArch64 I wrote the image by Win32DiskImager.

  • Does adding nameserver 8.8.8.8 (Google's DNS server) to a new line on /etc/resolv.conf have any effect? It could be a DNS issue, but it's difficult to tell at this stage. – Aurora0001 Jan 6 '18 at 14:15
  • As the issue includes temporary waiting may solve it. – Steve Robillard Jan 6 '18 at 15:21
  • Thank you very much to Mr/Ms Aurora0001 & Steve Robillard. After wrote this question, I unintentionally tried Raspbian os and everything gone be alright. So, I'll try your advise someday with super great thanksfullness. Hope your nice advices help future me or others. – shshsh12 Jan 7 '18 at 11:23
2

This is very late reply, hopefully you have already solve this issue

I encounter a similar issue when I tried to boot Ubuntu 20.04 LTS on raspberry pi using a microSD card, turns out the cause is that it is not connected to the internet. I connected it to the internet through an Ethernet cable and the error is gone.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.