1

It was working fine with Raspbian. I wanted to change to Arch Arm for a project. When I booted into it, it said can't find the partition (mmcbl0pc2, or something), and dropped me into emergency shell.

I thought the problem was probably the image, so I tried again with Raspbian.

The first boot was okay, but I run into error -110 whilst initialising SD card during the subsequent boots.

I've tried with 2 different adapters and 3 different SD cards.

This is the pattern I've observed,

I boot in to Raspbian, the first boot will be okay (sometimes), during the second boot it runs into the error. So I'll switch it off, and try arch or something or I'll leave it to try again later. To try again I'll have to wait for a few hours and if I boot it'll be like the first time, okay for the first boot (again, sometimes) and run into the error eventually.

Each time I run into the error, I've to wait for few hours before trying (some said in the forum that the internal fuze may take some time to reset, in case of a power surge).

I've probably tried more than 5 to 10 times with each SD card.

I'm worried that I've damaged my ports.

Is there any way to check the integrity of the sd card port and other components of the Pi?

PS: I always format using gparted before writing the image and use Etcher for Raspbian.

I'm using Raspberry Pi 3 Model B.

  • Are you over-clocking or did you make any configuration changes to the Pi? Are you using a good power supply? Please post the actual syslog file from the failed boot. – HeatfanJohn Jan 8 '18 at 4:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.