1

I'm new into the Raspberry world and in need of some help. Looking to see if anyone shed some light on the above message I'm receiving.

I have new RPI3, erased 32gb card using SD formatter & tried loading noobs (transferring files as advised), flashing with Win32Diskimager raspbian img & complete 32gb retropie img from arcade punks. All come up with same message or just doesn't load at all.

Thought SD card was at fault so purchased 2x others with same results. Thought Raspberry unit was at fault, so purchased another... same results!

Any help would be very much appreciated, thanks.

  • "Unknown block" implies 179,2 (the second partition on the card) doesn't exist or is not an ext4 filesystem. This means the card has not been formatted correctly. You could verify that by looking at it in a system capable of reading ext4 filesystems (Windows cannot by default). – goldilocks Jan 22 '18 at 14:19
0

flashing with Win32Diskimager raspbian img

You could try following the official instructions:

You will need to use an image writing tool to install the image you have downloaded on your SD card.

Etcher is a graphical SD card writing tool that works on Mac OS, Linux >and Windows, and is the easiest option for most users.

I'm not a windows user, but I believe once upon a time Win32Diskimager was recommended, but they changed that, presumably for a reason.

|improve this answer|||||
  • I've tried Etcher, same result! – Geo S Jan 21 '18 at 21:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.