1

Raspberry Pi 1 B+ Model

I was trying to install Google Assistant in Raspberry Pi 1.is error - I need to install python3 - vevn To which I get the error -

E:Unable to locate package python3-v3evn

Please help!

1

You likely mean python3-venv, not python3-vevn. 'Venv' stands for virtual environment, so it's not surprising that python3-vevn isn't found. The correct command is:

sudo apt-get install python3-venv

If the steps you're following are incorrect and do say vevn, you should let them know. If you've just misread the package name, you can just install the correct package and continue without any issues.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.