0

I downloaded the driver for LCD touch display (KeDei 3.5 inch SPI TFTLCD version 3.0 20015/12/1) from http://kedei.net/raspberry/v6_1/LCD_show_v6_1_3.tar.gz. Afterward I unpacked it

tar -xzvf LCD_show_v6_1_3.tar.gz on /home/pi/

and I followed the instruction in that link: http://osoyoo.com/2016/09/13/install-raspberry-pi-3-5-touch-screen-driver-for-raspbian-jessie/.

I tried to do it twice, the first time with Raspbian Stretch Lite + update + upgrade and disconnected from Internet and that is the error that I found:

pi@raspberrypi:~/LCD_show_v6_1_3 $ ./LCD35_v
E: Syntax error /etc/apt/apt.conf.d/99force-ipv4:2: Extra junk at end of file

Note: I had to prepare my microSD cards again because the Raspbian not response when I did ping to it.

The second time I tried with a fresh Raspbian Stretch Lite and that is the second error:

pi@raspberrypi:~/LCD_show_v6_1_3 $ ./LCD35_v
raspberrypi-kernel set on hold.
0

Try to open the file and check if APT syntax is correct.

Here is a post that may be helpful in your situation.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.