0

I just configured the raspbian as an AP. The Wi-Fi connection works well on windows and android, but when I try to connect from Ubuntu, it enters but does not have an internet connection:
wifi icon connected, no internet

In the ubuntu computer, I have tried:

  • Disable IPv6.
  • Put IPv4 as manual, automatic or only local network.
  • Try with another ubuntu 17.10 laptop.
  • Verify if I have IP: Yes I have:ifconfig result

Always obtaining the same results. Suggestions?

closed as off-topic by techraf, joan, Milliways, Steve Robillard, Dmitry Grigoryev Mar 14 '18 at 16:55

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question does not appear to be specific to the Raspberry Pi within the scope defined in the help center." – techraf, joan, Milliways, Steve Robillard, Dmitry Grigoryev
If this question can be reworded to fit the rules in the help center, please edit the question.

  • According to your question, the RPi works fine. The problem seems to be with Ubuntu. – Dmitry Grigoryev Mar 14 '18 at 16:56
  • The problem was solved editing, in raspbian, the file /etc/dhcp/dhcpd.conf adding option domain-name "local"; and option domain-name-servers 208.67.222.222, 208.67.220.220; to the subnet configuration – AlexisCaffa Mar 15 '18 at 3:41
0

DNS problem. The solution was add a custom dns in the connection options.

Not the answer you're looking for? Browse other questions tagged or ask your own question.