xrdp is working up to and until today. I have today "sudo apt-get upgrade" and since then xrdp has stopped working. The login screen comes up but when i get in it is just a blank screen (the aqua one). The only thing I can do is close the screen down.

I have looked through the other solutions but nothing has worked.

I have a raspberry pi 3 running raspbian - which is headless.

Anyone know why?

  • did you call sudo apt-get update before sudo apt-get upgrade? – scitronboy Mar 21 at 3:06
  • Yeah- just tried it again (update and then upgrade) and the screen is still blank. Used Windows Remote Connection on laptop and Microsoft Desktop on iPhone and the desktop is blank on both – danmiller84 Mar 22 at 15:29
  • 1
    same here, don't know why and haven't found a fix. raspbian 2018-04-18 doesn't fix it. my current "fix" is to use an image from 2017-09 and NOT update/upgrade – Jeff Tapia Apr 21 at 23:58

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.