0

A couple of months ago, I had a good installation of the raspberry pi, and the picam module I was using was working great. Recently, one of my raspi's drivers got corrupted, so I had to re-install the OS. After I finished setting up the picam, I tried to preview it, but nothing came up on my screen. (I am using SSH,VNC, and Camera) but i'm trying to preview from the raspi. (no remote connection) However, when I run the command, the red light on my picam turns on for a second, but nothing pops up on screen. I am going to do an april fools prank involving motion detection, so I need to fix this ASAP. Thanks!

  • make sure your using the right arguments. try raspistill -f -t 10 or raspivid -f -t 10 to display fullscreen for 10 seconds. – scitronboy Mar 29 '18 at 3:21
  • I did use those commands, I also tried raspistill -fp and raspistill -o test.jpg. Since i've tried detaching and reattaching the sunny chip, any command I do that is camera related waits for a few seconds, then says something about failed to enable enospc.I ran the debugger and it said Dump_Stack failed. Do I need to replace my camera? All I did to the sunny chip was to detach it and reattach it. – TroytheDestroyer Mar 29 '18 at 16:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.