3

I'm setting up FreeBSD (12 Current) on a 512 MB Pi 1 - I've got it up and running and I have a login prompt on the monitor, but there aren't any wired keyboards in this part of the world...

So, I figured I'd try connecting via ssh. I can connect but, using the documented username/password of raspberry and raspberry, I'm unable to login. Is it possible that ssh logins are not enabled? Or maybe the credentials have changed?

  • Added link to source of the password. – dlu Apr 3 '18 at 15:02
3

So, here's what I learned...

  1. sshd is enabled by default.
  2. The default login credentials of raspberry/raspberry, given in the FreeBSD Foundation HowTo, appear to have changed.
  3. It the install instructions on the FreeBSD wiki an update from 2015-06-26 shows the default login and password as freebsd and freebsd.
  4. The default root password is listed there as root.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.