1

I have been trying to install deluge on my rpi. The internet connection is good but when I try sudo apt install deluge it does not find the package. Any ideas? I feel like the repo isn't available. I tried the deb file from the deluge website and that has not worked either. Using Raspbian 9 Stretch.

2

I believe the package is called deluge-common.

You can install it with the following command:

sudo apt-get install deluge-common

You can search the repository for a package with the following command:

sudo apt-cache search deluge

This will return all packages with deluge in the name or description.

  • That worked, I had to run 'apt update' for apt to see the deluge-common package. Once I installed that I searched for deluge again and it was there! Thank you very much! – axxic3 Apr 6 '18 at 3:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.