1

I just installed stretch on my RPi 3 B+ running Raspbian Stretch. During installation it asked for my WiFi network info. However, it wouldn't accept it. I have it now working with a wired internet connection, but how do I now try to configure WiFi again?

  • 1
    It would be most helpful to have the actual error messages that you are seeing. – dlu Apr 6 '18 at 19:49
  • what does this mean? it wouldn't accept it – jsotola Apr 6 '18 at 19:56
  • How to set up networking/WiFi – Milliways Apr 6 '18 at 23:40
0

Assuming that the problem is a mistyped SSID or passphrase, run raspi-config:

  • Select 2 - Network Options to set the Wifi SSID and passphrase.
  • While you at it, select 4 - Localization Options and confirm that your Wifi region is set correctly.
0

In addition, you might try this:

sudo iwlist wlan0 scan 

Verify that your SSID (ESSID) is in the list.

There's a detailed how-to for wifi configuration at the Rpi/documentation website if you want to setup wifi from the command line. And finally, the if you're running "headless" you can now edit the wpa-supplicant file in /boot on the uSD card... actually, I'm pretty sure you can do this running "with head" :) also, but it's required for wifi access if you're headless.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.