I'm very new to raspberry pi and stuck on a day I've started. Problem I struggle is related to font. I'll upload a picture to illustate issue rather than wordsenter image description here

It should be some language setting I should've make mistake. May I ask you for help?

  • Welcome! Picture makes sense, but an additional textual description makes it easier for others (i.e. search engines) to find this in future. Anyway: I would check the language settings of Rasbian ( raspberrypi.stackexchange.com/a/38020/78211 ) and Firefox.
    – Fabian
    Apr 8, 2018 at 13:15
  • on the command line, type sudo raspi-config, then change the localisation options Apr 8, 2018 at 17:44


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Browse other questions tagged or ask your own question.