0

I installed raspbian stretch on my Rpi 3 and it works perfectly using HDMI display. But when I run it using ssh on my laptop. I cannot connect it using the ethernet. My laptop sends the packets but it does not receive them. when I ping it says "Request timed out". Please helpenter image description here I'm trying to connect via ethernet

  • 1
    Please can you edit your question and insert the output as text and not as a screen shot image? I can't read it. How is your laptop connected to the raspi? Ethernet? Wifi? – Ingo Apr 10 '18 at 19:34
  • step 1 - verify IP address of the raspberry pi – Jaromanda X Apr 11 '18 at 2:02
0

Sometimes your hostname and IP are not in up-to-date. try connecting via the RPi IP address instead of its hostname. If that works, then you know the problem (or better, you know the Pi is not the problem). If it does not work, you'll have to dig deeper. Is ssh enabled? By default, a fresh install has ssh disabled and you have to enable yourself.

To enable it you can either run sudo raspi-config, or, if you still have the sd mounter on your OS (the one you used to copy the image to the sd), you can create an empty file in the boot partition of the sd, named 'ssh', and that's it.

  • Please tell me how to connect Rpi via IP address – PRATHAMESH Apr 11 '18 at 4:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.