0

I accidentally ran the code on my terminal:

sudo airmon-ng check kill

Now when I try to connect to a wi-fi it says "No wireless interfaces found" I tried to edit /etc/network/interfaces but everything is the way it must be. What do I have to do?

  • 1
    On my RPi 3B+ running Raspbian stretch lite 2018-03-13 I cannot find a program named airmon-ng. What operating system you are running on what hardware? – Ingo Apr 14 '18 at 17:30
  • 1
    sudo reboot . – earthmeLon Apr 14 '18 at 18:31
0

As the documentation that can be found here Says, the command:

Sudo airmon-ng check kill

Will “stop network managers then kill interfering processes left” which means that your raspberry pi’s ability to connect to wifi will be disabled. I would recommend you either reboot the whole system with the following command

Sudo reboot

Or restart the pis, network interface with the following command:

service networking restart

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.