3

I'm trying to connect my external hdd which is in ExFat, but it won't mount it. I've got "fuse:device not found", but if i do fdisk -l, I can see it. Can someone know how to fit it ?

Or if you have an idea to mount a hdd in exfat, i take it :).

  • 3
    Have you tried this: howtogeek.com/235655/… (i.e., Did you try a search engine first, lol?). It looks like basically: sudo apt install exfat-utils exfat-fuse should do it. – goldilocks Apr 17 '18 at 14:40
  • And now we arrived on a loop, search engines brought me to this question :) – brasofilo Jan 29 at 12:29
1

You can add the UUID in /etc/fstab similar to this:

## Western Digital My Book
UUID=F577-20E3  /mnt/mybook     exfat   defaults,nofail 0       1

Separated by tabs, NOT spaces. NOFAIL option allows the operating system to continue to boot regardless of errors from the drive (missing, corrupt etc.)

Instructions here: https://raspberrypi.stackexchange.com/a/14623/27509

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.