0

As a RPi newbie I started using it as a retro console system. And everything worked pretty stable until today. Retropie suddenly began to execute some tests and then froze on a state which is given on a picture. Unfortunately, I'm newbie to linux as well, so can somebody please explain what exactly is wrong and is there a way to fix it?

Just in case it could make things cleaner - my setup:

  • RPi model - 3b+
  • Monitor - old VGA lcd (by the way, it worked ok with RPi through HDMI-VGA adapter without config editing, but started blinking just before this issue with boot happened)
  • Retropie version - 4.4

on this point boot stops

  • Looks like you somehow broke your os. you might have to reburn retropie to the sd card. Did you make sure you formatted your sd card to FAT before burning? – scitronboy May 1 '18 at 18:29
  • @scitronboy understood :( yes, I'm sure about it, cause I'm using 64gb card and it was little bit tricky to format it properly, so I spent some time on it. Is there a way to somehow retrieve data from card then? When I'm just putting it to windows machine, I can see nothing from needed content (e.g. roms, emulators) – zatvornik May 1 '18 at 18:41
  • zatvornik, windows cannot read linux filesystems. However, their are several pieces of software you can download which allow you to. The most popular one is Ext2Fsd, however that didn't work for me so I use DiskInternals Linux Reader. If you do do decide to re-burn your sd card, then you could use one of these to rescue your roms etc. first. – scitronboy May 1 '18 at 18:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.