0

I came across this project on github and I decided to give it a try. I copied the files over to my Raspberry Pi 3B+, put the sd card in, powered it up and the rainbow logo appeared, followed by a black screen, and I lost HDMI signal. I thought it was an issue with the project. I thought it didn't support 3B+ yet. I was wrong, because the Readme.md shows examples from a Raspberry Pi 3B+. I formatted my sd card, copied PINN and tried booting with the new contents, but I can no longer get any signal from the HDMI port and the ACT LED doesn't blink at all. The PWR LED is on, and the processor slowly gets warmer. What should I do now? I didn't do anything with GPIO pins.

EDIT: I use a mac, and I have been using a mac for all my Raspberry Pi SD cards. I don't think it's an issue with that, but can it effect the SD card?

EDIT 2: Issue is definitely not with my mac. I just tried the same thing with my Pi 3 and it works just fine (at least for now).

  • 1
    there is a issue on the github project you might want to take a look at. – Shreyas Murali May 14 '18 at 18:12
  • According to that issue, the pi still works with other OSes after trying to boot it up with UEFI. – pixelomer May 14 '18 at 18:15
  • you possibly damaged the pi physically - inspect the board and connectors (particularly the sd card slot) - I believe the 3B+ can boot from USB "out of the box" - so try that – Jaromanda X May 15 '18 at 0:10
  • also, make sure you are using an image that is definitely compatible with the 3B+ – Jaromanda X May 15 '18 at 0:18
  • @JaromandaX Where did you get that information from? – pixelomer May 15 '18 at 4:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.