0

This question already has an answer here:

I have followed this tutorial for setting up my new Raspberry Pi. Here is what I did-

  1. Download Raspbian Stretch Lite
  2. Download Disk32Imager
  3. Download Putty
  4. Download advanced IP scanner.

  5. Write Raspbian OS on SD card using diskimager

  6. Connect Pi with router using Ethernet cable
  7. Power up the Pi
  8. Use advanced IP scanner to find IP of Pi
  9. Open Putty and enter IP And then getting this error-

    Network error: Connection refused

My Raspberry Pi's non-routable IP is 192.168.0.2 I have also tried changing the IP address to 192.168.0.210 in DHCP Static IP configuration but still didn't work.

How can I fix it and use SSH with my Raspberry Pi?

marked as duplicate by Aurora0001, Milliways, Steve Robillard, Darth Vader Jun 3 '18 at 10:55

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Because SSH is not enabled by default you must create empty file with name ssh (no extension) and place it in root of SD card at partition you can see from Windows. – Misaz May 20 '18 at 21:00
  • @Misaz This step is part of the linked tutorial. Bangladesh71 Have you enabled SSH or bypassed this step? – Fabian May 20 '18 at 23:28
0

Because SSH is not enabled by default you must create empty file with name ssh (no extension) and place it in root of SD card at partition you can see from Windows.

Not the answer you're looking for? Browse other questions tagged or ask your own question.