1

RPi Model B+

Raspbian 7.11 Kernel 4.14.41-v7+

I've been getting low power errors during startup (lightning bolt), and continue to see them in my syslog.

I have tried multiple different USB cables, multiple different USB power adapters, multiple different power outlets, even taking the entire system to another location.

Does this mean that the RPi hardware itself has an issue?

  • What is the configuration of power source you use – Sohan Arafat Oct 30 at 4:45
0

This question has been asked hundreds of times on this site. The answer remains the same! See Raspberry Pi Power Limitations

PS If you are running Kernel 4.14.41-v7+ you have been running something to install testing software (probably rpi-update) which is not recommended - do this at your own risk.

  • How about Kernel 4.14.42-v7+? Also the suggestions in the post you link to are things I have already tried (different cables, etc.), and my concern is that these errors are new, not something I've had since purchasing it. – iwantmyphd May 23 '18 at 11:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.