0

I am following the instruction from here. My installed python version is 3.5.3 (default, Jan 19 2017, 14:11:04) [GCC 6.3.0 20170124] on linux

(tensorflow) pi@The32GB:~ $ sudo pip3 install --upgrade https://storage.googleapis.com/tensorflow/linux/cpu/tensorflow-1.1.0-cp35-cp35m-linux_x86_64.whl

The error message is

tensorflow-1.1.0-cp35-cp35m-linux_x86_64.whl is not a supported wheel on this platform.

The problem is my Stretch still 32 bit OS.

There is Xubuntu 18.04 LTS (the default edition, 64-bit) at https://sites.google.com/site/easylinuxtipsproject/xubuntu

Is there anyone already success installing Tensorflow using Xubuntu 64 bit OS on Raspbi 3B? Thanks in advance.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.