2

I am new to Pi development now while working suddenly the cable wires of pin1 (3.3 V) and pin2 (5 V) got in contact for a short time then the Pi shutdown. When I turn it back on, only the LED red is on. The green LED is not, nor is the ACT LED.

I have tried to find a fix but seems that I can't find one—is the Pi dead?

I am using an RPi 3 Model B+.

enter image description here

  • 2
    It is dead. Time to buy a new Pi. – joan May 28 '18 at 19:23
  • Aws thanks for your honest answer hurts me but time to move on 😩 – Snow Angel May 28 '18 at 19:49
  • Same happened to me. The voltage regulator did not output 3v3 after that. Since it is a custom chip, you cannot simply buy and replace it. – kwasmich May 29 '18 at 13:41
-1

It could be the poly fuse also. I was once wiring up a robot and pretty sure i shorted something out on mine. It just died and never came on.. no lights, nothing. Thought it was dead so i left it unplugged and came back to it acouple days later, thought might as well try it and see what happens. Sure enough i plugged it in and it worked like nothing happened.

So just a thought leave it all unplugged for acouple days and plug it back in and see what happens. For some reason several devices i have, have done something similar to this.

  • also make a new ISO with pi on it to test it to make sure the sd card that was in the pi when that happened did corrupt it self. – Moist Bit May 28 '18 at 22:52
  • so there is a possibilities that my raspberry pi can be restored? thanks hope this will work soon how long does it takes? – Snow Angel May 29 '18 at 4:21
  • Just wait 3-4 days for the poly fuse to restore. You raspberry will work again like Moist Bit said – Kreumz May 29 '18 at 6:49
  • 1
    Connecting the 5V pin to the 3V3 pin is not going to draw enough current for the polyfuse to operate. No point in giving false hope. – joan May 29 '18 at 7:09
  • 1
    @SnowAngel , like joan is saying, connecting the 5V pin to the 3V3 pin most likely wouldn't use enough power to activate the polyfuse, which means you will probably have to buy a new pi. – scitronboy May 29 '18 at 15:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.