2

While trying to install a NGINX server on a Raspberry Pi 3 Model B Rev 1.2 I was following this tutorial, also tried this answer but both return the error The following packages have unmet dependencies: php7.2-intl : Depends: php7.2-common (= 7.2.4-1) but 7.2.4-1+b1 is to be installed. The Debian Buster Repository also lists that php7.2-intl depends on 7.2.4-1+b1 . I have not been able to figure out a way to tell apt that it should forcefully continue. Hopefully someone knows why this is happening and how I can solve this.

  • From a deleted answer: It's a head ache, but I am working on it myself. I found a helpful post if you only want to run 7.2. If you want 7.0 and 7.1 on the same server, it doesn't seem to work correctly, yet. Raspberry Pi Dev Setup with Nginx + PHP7 The link above works for having just 7.2 installed. – Greenonline Nov 5 '18 at 11:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.