0

When I try to overclock my Raspberry Pi 3B by editing the boot/config.txt file and restart, I always end up with a black screen. It will go past the "Welcome to Raspberry Pi Desktop" screen but after that it displays this black screen. I am using the Raspberry Pi with Adafruit PowerBoost 1000C and with the Official Raspberry Pi Touchscreen.

What is going on? Are certain RPi3B's not overclockable?

My (failed) boot/config.txt parameters:

arm_freq=1350
core_freq=500
sdram_freq=500

over_voltage=6
0

All Pis are overclockable (link), but the thing is the installed CPUs of the Raspberrys are not comparable to an Intel CPU for example. Overclocking would only give small boosts. Also, if you overclock, you shouldn't change the voltage too much, or at all. Try changing the variables only a liiiittle bit and continue so, while checking if the Pi still boots. It may crash or not boot at all, if the variables are set to an unreachable level.

  • By voltage you mean over_voltage? If so, well I tried it out without assigning that parameter in the config.txt file and it didn't work... – TanMath Jun 1 '18 at 16:26
  • You should try reseting all the variables to standard and then start by changing the arm_freq by 100 or so. I think the default is 700 MHz, so start off by 800 MHz. – itzFlubby Jun 1 '18 at 16:28
  • I thought the default was 1.2 GHz? – TanMath Jun 1 '18 at 16:29
  • I'm on a Raspberry pi 3B+ and /boot/config.txt tells me the following: "#uncomment to overclock the arm. 700 MHz is the default" – itzFlubby Jun 1 '18 at 16:32
  • It says on mine too but i have done stress tests where I get 1.2GHz and the specs online say 1.2GHz so I thought it was 1.2 GHz. Setting the arm_freq to 1.2 GHz works – TanMath Jun 1 '18 at 16:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.