1

In macOS terminal, I'm used to pressing Ctrl-A to move the cursor to the beginning of the line, for example when I forgot to type sudo. I tried this in Raspbian stretch lite, and it froze the system, so I had to reboot. What does does command do, and is there another way to move the cursor to the beginning of the line?

Edit: I tried again after rebooting, and Ctrl-A works as expected, so I don't know what happened.

  • 1
    it may not be the answer you are looking for but try this next time you forget to add sudo" sudo !! this will rerun your last command with sudo – Steve Robillard Jun 16 '18 at 19:16
  • Ctrl-A may be some sort of PIXEL or LXDE shortcut. If you want to go to the beginning of the line use Home; if you want to clear the line (and return to the beginning), use Ctrl-u – goldilocks Jun 16 '18 at 19:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.