0

I've followed this post :

How to auto start chromium after boot on the Raspberry 2 (2015-01-31 debian wheezy)?

I've added the two following lines to the autostart file referenced there

/usr/bin/chromium-browser
/usr/bin/ekiga

Both those commands work from the terminal but nothing on startup.

Two questions arise from this.

  • Any thoughts on why it isn't working
  • How can I monitor/log/track what may or may not be working with this?
1

to get Chromium and ekiga to start at login on a per user basis I needed to do the following

> nano /home/user/.config/lxsession/LXDE-pi/autostart 

then add the following lines:

@/usr/bin/chromium-browser --command-line-options
@/usr/bin/ekiga
-1

Do you use a distro with installed LXDE? Otherwise this autostart file location is wrong.

LXDE/KDE/Gnome all are different, what desktop enviroment did you use?

(you can even try to use cron via crontab for this with the @reboot flag)

  • I'm just using stock raspbian. The file /LXDE-pi/autostart already existed and had entries in it (eg @lxpanel --profile LXDE-pi) so I assumed that LXDE was already there. – Patrick Jun 20 '18 at 10:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.