i can not find any thing to fix this , i have i think tried everything it still gives this error and so i can't install P4wnP1. I,m using raspbian stretch with desktop as opposed to raspbian jessie lite and stretch lite . enter image description here

  • you either are not connected to the internet or DNS is not setup. – Steve Robillard Jun 21 '18 at 19:13
  • Looks like your DNS setup is broken. We need more detailed info about your network setup. github.com/framps/raspberryTools/blob/master/raspiNetInfo.sh collects a lot of network info. Just post the result. – framp Jun 21 '18 at 21:13
  • Maybe the authors of P4wnP1 have duped you... maybe they've just turned your RPi into their 'bot? My advice: drop this. – Seamus Jun 21 '18 at 23:22
  • 1
    Can you try to resolve another DNS name? Try: nslookup raspberrypi.stackexchange.com – 88weighed Jun 22 '18 at 9:06

Sorry to bother . it turns out it had nothing to do with raspbian , pi 0 w or P4wnP1. but it was my network providers fault who provided me with a faulty DNS which causing the said error. The installation problem was solved when I connected it to 3G network on a friends phone and his wifi. so it was just the network providers issue.

| improve this answer | |
  • You can accept your own answer for your question or remove the question (as it's not Raspberry Pi related any more). – Roger Jones Jul 1 '19 at 10:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.