0

I'm using PyDev on my Mac and would like my son to be able to use PyDev on the RasPi because it would offer him syntax checking and so on. Has anyone gotten it to work? If so, was it usably responsive?

  • I haven't tried eclipse on the pi (good luck), but if you are going to, you might want to do it with the oracle 8 JRE compiled for the pi's hardware, instead of the one that ships with raspbian: raspberrypi.stackexchange.com/questions/4683/… – goldilocks Jul 22 '13 at 17:59
  • Eclipse takes on average 300MB of ram. I am not sure you could get it to run on the PI with 512MB. Although this is the minimum requirement, from experience you need at least 1GB. If you do manage to get it to run, it might be from a window manager that uses the graphical accelerator, and with nothing else open. – GuySoft Jul 25 '13 at 13:24
  • That's what I was afraid of. Does the RasPi have swap on the SD card, or is the card too slow for that? – Jim L. Jul 25 '13 at 13:56
1

I was reading this thread a while ago, and one of the posters had said it works pretty well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.