0

I've recently purchased a Raspberry Pi 3, and after gathering all the components required, I've started to set it up. I used NOOBS to install Raspbian, and it worked fine-- that is, until I tried to connect to the Internet. When I selected my Wi-Fi router, which did show up under the Wi-Fi selection list, it attempted to connect, but would never finish connecting, nor would it show an error. I tried using many tutorials for fixing Wi-Fi on Raspberry Pi online, to no avail. I decided to get an Ethernet cable to try a wired connection, thinking that it could have been a problem using wireless. When I attached the cable, same problem. I thought I may have messed something up during the installation, so I reformatted my microSD, installed NOOBS again, and tried to connect to the Internet from there. I still had my Ethernet cable plugged in, and once again, it kept showing the "Connecting..." screen but never connected. Here is what it looked like: (It just shows the "Connecting" screen and status bar that never finishes) I waited an hour, and no change. It still just showed the "Connecting" screen.

For info, I have a WESTELL router with Frontier Internet and WEP 64-Bit security (and before you say anything about that last one, it's because my grandfather is stubborn and refuses to change it).

  • Is your router set up for DHCP? – SDsolar Jun 28 '18 at 22:38
  • How would I check that? (Sorry for the late response.) – user9816514 Jul 16 '18 at 18:10

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.