0

I have a transmission server set up as an addon for LibreELEC, which is installed on my Raspberry Pi 3. I downloaded it from this repo by a member on the LibreELEC forums.

I can access this server on the local network from the browser using an IP address like so: 192.168.0.xx:9091/transmission/web

I usually don't want more than one torrent to be downloading at a time. But there doesn't seem to any way from the GUI to set the maximum number of simultaneous downloads. I also tried the Configure option for the addon within the LibreELEC GUI but there was no option there either.

Is there any other way to set the max number of simultaneous downloads, perhaps by modifying a settings file?

  • This doesn't appear to have any relevance for Raspberry Pi - the forum here. If it does have some relevance to Raspberry Pi, please edit your question to show the connection. If not, you may wish to look at some of the other StackExchange forums; super user would be a place to start. – Seamus Jul 1 '18 at 1:18
0

Try to edit the config file, changing download-queue-enabled to True and download-queue-size to whatever size you like. Here's documentation for your reference.

0

Apparently you need to change the download-queue-size variable to 1 in settings.json, according to the documentation.

However it isn't immediately clear from the documentation where to find this file when Transmission is installed as an addon on LibreELEC or some other version of Kodi. It is in the following location:

~/.kodi/userdata/addon_data/service.transmission/settings.json

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.