0

I use Jessie in more than a dozen systems, and for the first time need one to be near-real-time so want to try Jessie-Lite as a test.

Primary requirement is to not need any retraining for just this one system. There are minor differences that will be unnecessary to learn if I stick with what I know.

The issue is that all of my NOOBS images are now only offering Stretch-Lite.

How do I install Jessie Lite?

  • 2
    Why do you want to install an unsupported OS? Why would any experienced user use NOOBS? – Milliways Jul 9 '18 at 9:23
  • Justification for NOOBS is that it seems the simplest way to start from the minimum rather than simply clone one of my other systems then try to pare it down from there. I am self-supporting other than update/upgrades. It has taken a long time to gain the knowledge necessary to make things work properly. – SDsolar Jul 10 '18 at 2:54
1

If you REALLY must see https://downloads.raspberrypi.org/raspbian_lite/images/ which has all released Raspbian_lite images

If you explore you will also find all the obsolete NOOBS images.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.